[Built.io Contentstack] API issues
Incident Report for Built.io
Resolved
One of the application components was having issues with underlying hardware at AWS. We have resolved the issues with the Built.io Contentstack API and have restored service.
Posted about 1 year ago. Aug 22, 2016 - 12:57 PDT
Identified
We are currently experiencing issues with the Built.io Contentstack API. Our team is actively working on a resolution.
Posted about 1 year ago. Aug 22, 2016 - 12:06 PDT