Built.io Extensions downtime
Incident Report for Built.io
Resolved
The issue is resolved. All the Extensions should be up and running. Please contact support@built.io if you are still facing issues.
Posted about 2 years ago. Jul 08, 2015 - 02:18 PDT
Update
We're actively working on recovering the impaired node.
Posted about 2 years ago. Jul 07, 2015 - 23:55 PDT
Identified
A single node is facing network connectivity issue at instance level. New extensions will be deployed on other nodes.
Posted about 2 years ago. Jul 07, 2015 - 23:49 PDT