Backend Realtime incident
Incident Report for Built.io
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 21, 2015 - 05:33 PDT
Monitoring
The issue should now be resolved. We're actively monitoring the service.
Posted about 2 years ago. Aug 21, 2015 - 02:58 PDT
Identified
Our monitoring system has detected that Built.io Backend Realtime endpoint is running with degraded performance. We're actively looking into this issue.
Posted about 2 years ago. Aug 21, 2015 - 02:27 PDT