Built.io Backend - Issues with Extensions Applications
Incident Report for Built.io
Resolved
The Built.io Backend Extensions Applications are available now and the issue is resolved.
Posted 10 months ago. Jun 18, 2018 - 22:19 PDT
Monitoring
The Built.io Backend Extensions Applications should be available now. We will continue to monitor the status.
Posted 10 months ago. Jun 18, 2018 - 21:56 PDT
Investigating
We are currently investigating the issues with Built.io Backend Extensions Applications.
Posted 10 months ago. Jun 18, 2018 - 21:29 PDT