[Built.io Contentstack] Publishing Issue
Incident Report for Built.io
Resolved
We have successfully reached a resolution and restored the functionality for publishing entries. We are still experiencing issues with scheduled publish functionality and are working towards a resolution. We apologize for any inconvenience this may have caused and are taking the steps necessary to prevent the replication of this issue in the future.

[UPDATE]
We have identified and successfully applied the fix to restore scheduled publish functionality. We will continue to monitor to ensure there are no related issues.
Posted 3 months ago. Jun 28, 2017 - 08:45 PDT
Investigating
We are temporarily experiencing issues with the ability to publish new/updated entries. All existing published content is unaffected. We are actively working on a resolution so users can proceed to publish content updates.
Posted 3 months ago. Jun 27, 2017 - 06:51 PDT