[Built.io Contentstack] API issue
Incident Report for Built.io
Resolved
The API is functioning properly. We have monitored for few hours to ensure there are no related issues.
Posted 7 months ago. Feb 14, 2017 - 01:54 PST
Monitoring
The API is functioning properly. We will continue to monitor to ensure there are no related issues.
Posted 7 months ago. Feb 13, 2017 - 17:26 PST
Investigating
The Built.io Contentstack API is currently experiencing issues which is affecting the content delivery API, management API and the management console at https://contentstack.built.io. We are actively investigating the issues and will continue to provide updates here.
Posted 7 months ago. Feb 13, 2017 - 16:31 PST