[Built.io Backend, ContentStack and Flow] Major DNS issue
Incident Report for Built.io
Resolved
The Global DNS issue with all .io domains seems to be resolved now. Built.io Backend, Built.io Contentstack, Built.io Flow Enterprise, and Built.io Flow Express are fully available now. We will continue to monitor this.
Posted 3 months ago. Sep 20, 2017 - 09:25 PDT
Monitoring
We have identified the issue, which was a Global DNS issue with all .io domains. Built.io Backend, Built.io Contentstack, Built.io Flow Enterprise, and Built.io Flow Express are fully available now. We will continue to monitor this moving forward.
Posted 3 months ago. Sep 20, 2017 - 08:20 PDT
Investigating
We have identified a major DNS issue that is impacting all products including Built.io Backend, Built.io Contentstack, Built.io Flow Enterprise, and Built.io Flow Express. We are continuing to investigate this issue.
Posted 3 months ago. Sep 20, 2017 - 07:36 PDT