[Built.io Flow] Login issue with Google Sign in
Incident Report for Built.io
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 21, 2017 - 00:56 PDT
Monitoring
We have applied a fix for 'Sign in with Google' login issue. Now, the users should be able to sign in to the Built.io Flow with their Google email ID.
Posted 7 months ago. Apr 21, 2017 - 00:25 PDT
Identified
We have identified the login issue for Built.io Flow using 'Sign in with Google'. While we work on to fix the issue, the Built.io Flow can still be accessed using username and password. If you don't have a password for your account, you can create one using 'Forgot Password?' link on the login page.
Posted 7 months ago. Apr 20, 2017 - 23:26 PDT