[DNS Issue] Built.io Domain
Incident Report for Built.io
Resolved
All services are up and running without any issues. The DNS provider status is green as well. We will continue to monitor the services. Marking this incident as resolved.
Posted 4 months ago. Apr 15, 2019 - 03:26 PDT
Monitoring
All systems are functional without any reachability issues, we will keep an eye on it.
Posted 4 months ago. Apr 15, 2019 - 02:56 PDT
Identified
Hello, we have identified an issue with our domain provider. We are looking into this on priority.
Posted 4 months ago. Apr 15, 2019 - 02:12 PDT
This incident affected: Flow Web Portal, Flow Webhook Service, Flow Trigger Service, Flow Auth Service, Flow Lookup Service, Flow Workflow Executions, and Flow Connector Builder Service.