DNS resolution issue
Incident Report for Built.io
Resolved
The issue is now resolved. We've launched a replacement server on our hosting infrastructure.
Posted about 2 years ago. Jun 23, 2015 - 02:44 PDT
Identified
We've identified the issue and it is related to only a single server which monitors Built.io Backend.
Posted about 2 years ago. Jun 23, 2015 - 02:08 PDT
Investigating
A handful of servers have triggered alerts which show that DNS resolution is failing.
Posted about 2 years ago. Jun 23, 2015 - 01:37 PDT