Login issue with Google Sign in
Incident Report for Built.io
Resolved
We have applied a fix for 'Sign in with Google' login issue faced by some users. Now, all users should be able to sign in to the Built.io Flow with their Google email ID.
Posted over 1 year ago. May 04, 2016 - 05:28 PDT
Identified
We have identified some users facing login issue for Built.io Flow using 'Sign in with Google'. While we work on to fix the issue, the Built.io Flow can still be accessed using username and password. If you don't have a password for your account, you can create one using 'Forgot Password?' link on the login page.
Posted over 1 year ago. May 03, 2016 - 08:48 PDT